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HTML 2.0 Tags and Equivalent Word Commands

The following table lists HTML level 2.0 tags with the equivalent Word style or command. You don't need
to worry about special characters like <, >, &, and ". Internet Assistant will tag them with the proper 
HTML entity syntax. 

HTML Tag Word Style or Command Style Type
<A> n/a
<A HREF=...> Insert menu, HyperLink to URL

Insert menu, HyperLink to Local Document
see Hyperlink Command Overview

n/a

<A HREF="#...> Insert menu, Hyperlink to Bookmark n/a
<A NAME=...>

 
see Using a Bookmark to Create an Anchor

n/a

<ADDRESS> Address Paragraph
<B> n/a
<BLOCKQUOTE> Blockquote Paragraph
<BODY> automatically inserted by converter n/a
<BR> SHIFT+ENTER n/a
<CITE> Cite Character
<CODE> Code Character
<DFN> Definition, or defining instance Character
<DIR> Directory List

see Creating a Directory List
Paragraph

<DL> Definition List
see Creating a Definition List

Paragraph

<DL COMPACT> Definition Compact 
see Creating a Definition List

Paragraph

<DT>...<DD> Definition Term 
see Creating a Definition List

Character

<EM> Emphasis Character
<FORM> Insert menu, Form Field

see Creating a Form
n/a

<H1> through <H6> Heading 1 through Heading 6 Paragraph
<HEAD> automatically inserted by converter n/a
<HR> Paragraph
<HTML> automatically inserted by converter n/a
<I> n/a
<IMG> n/a
<KBD> Keyboard Character
<LI> automatically inserted by converter n/a
<MENU> Menu Paragraph
<META> File menu, HTML Document Head Information, 

Advanced options
n/a

<OL> Paragraph
<P> Normal Paragraph
<PRE> Preformatted Paragraph
<PRE WIDTH=...> Preformatted - Wide Paragraph



<SAMP> Sample Character
<STRIKE> Strikethrough Character
<STRONG> Strong Character
<TITLE> n/a
<TT> Typewriter Character
<U> n/a
<UL> Paragraph
<VAR> Variable Character

What Is Lost When Word Documents Are Converted to HTML

When you create a document in Word, it commonly contains elements that are not available in HTML. 
These elements are not converted by Internet Assistant.

Even when you create a document using Internet Assistant, some elements may not be preserved 
because they are not valid HTML. As Internet Assistant saves your document, it simply ignores invalid 
HTML markup that your document might produce. For more information, see Why does my Internet 
Assistant document look different after I close and reopen it?
Word elements that are not converted to HTML include:

annotations
borders and shading
captions
character formatting (e.g. font, superscript)
drawing layer elements
embedded objects, or "cut and pasted" objects, such as equations, clip art, Word Art, and MS 

Draw objects
fields--only the field result is converted
footnotes and endnotes
frames
graphics embedded via the Clipboard
headers and footers
indented paragraphs in any paragraph style other than OL or UL
index entries
page breaks and section breaks
revision marks
tabs in any paragraph style other than PRE and DL
TOC entries



Getting Connected to the Internet

When you installed Internet Assistant with Web browsing capabilities, it was comparable to plugging in a 
new television set. You still need the equivalent of a cable TV company to provide the physical and 
electronic connection to the programs you want to watch.

To connect to the Internet, you'll need a modem, your computer, and an Internet service provider. When 
local and regional providers connect for you, the phone call charge is usually at local prices. If there 
aren't any local services, check providers with direct-dial long distance charges. Check your telephone 
listings for a public data network service. For more information about Internet service providers, check 
your local bookstore, computer dealer, or user group.

You can also connect to the Internet on a local area network (LAN) through your company if your 
company is connected to the Internet. See your administrator for details. 



Switching Between Browse and Edit Views

Internet Assistant gives you a new way to look at documents in Word. Web Browse view turns Word into 
a Web browser, and HTML Edit view turns Word into an HTML document editor. This is accomplished 
using templates.

In Web Browse view, you can read Web documents and activate hyperlinks in them to navigate around 
the Web. You cannot modify any document in Web Browse view. A document displayed in this view is 
based on the WEBVIEW template. To switch to HTML Edit view, click the HTML Edit view button.

In HTML Edit view, you can create and modify documents. If you are editing an HTML document, it will be
based on the HTML template. If you are editing a Word document, it will be based on NORMAL.DOT or 
the template it was originally based on. To switch to Web Browse view, click the Web Browse view button.

Whenever you want to return to Word's default toolbars and menus, choose Templates from the File 
menu and type normal in the Document Template text box.



Improving Internet Assistant's Performance

You can improve Internet Assistant's performance in Web Browse view in several ways:

Choose Load Images [off] from the View menu.
Choose Full Screen from the View menu. Press ALT, V, T to view toolbars while in Full Screen 

view.
Read SPEEDUP.DOC and follow its instructions for improving Word's performance. Depending 

on the type of installation you used to install Word, SPEEDUP.DOC may have been copied to your Word 
subdirectory. It is also available through Microsoft Product Support Services.

Make sure no other applications are running when you are in Web Browse view.
Move WORDHTML.WLL out of the <word>\STARTUP subdirectory to another location on your 

hard drive. Choose the Templates command from the File menu to add WORDHTML.WLL as a Global 
Add-In for WEBVIEW.DOT and HTML.DOT.



Creating a New HTML Document

You can create an HTML document without knowing HTML markup. You just use Word styles as you 
normally would. Refer to the Style box for a list of styles available in this template. Internet Assistant will 
automatically convert these styles to their equivalent HTML tags when you save the document.
To create a new HTML document
1. From the File menu, choose New.
2. For Template, choose Html, and then choose OK.
3. From the File menu, choose Save.
4. In the Save File As Type box, select HyperText Markup Language (HTML).
5. Type the name of your file, and then choose OK.
6. Create your HTML document.

For tips on structuring your HTML documents, see Guidelines for Publishing Web Documents and 
Guidelines for Publishing on a Local Web.

Hint    To quickly apply Internet Assistant styles, press CTRL+SHIFT+S, type the HTML tag 
corresponding to the style, and then press ENTER. For example, to apply the List Number <OL> 
style, press CTRL+SHIFT+S, type OL, and then press ENTER.

For information on how Word styles compare to HTML tags, see HTML 2.0 Tags and Equivalent Word 
Commands.

_________
See also
Opening an Existing HTML Document
Converting an Existing Document to HTML
Why does my Internet Assistant document look different after I close and reopen it?



Creating a Directory List

You create a directory list by applying the Directory <DIR> style to a group of paragraphs.
To create a directory list
1. Type the entries in your list.

Each entry can be in a separate paragraph, or you can type three entries in one paragraph and 
separate them by tab characters.

2. Select the entries and then choose Directory <DIR> from the Style box.
After your document is saved and converted to HTML, the directory list will be displayed in three 
columns.

_________
See also
Why does my Internet Assistant document look different after I close and reopen it?



Creating a Definition List

You create a definition list by applying the Definition List <DL> or Definition Compact <DL COMPACT> 
style to a group of paragraphs.
To create a definition list
1. Type the first term you want in your definition list.
2. Type a tab character, and then type the definition for the term.
3. After you have typed the definition, press ENTER.
4. Repeat steps 1 through 3 for all the definitions in your list.
5. Select the paragraphs created in steps 1 through 4.
6. From the Style box , choose Definition List <DL> or Definition Compact <DL COMPACT>.

Note    You do not directly apply the Definition Term <DT> style to the text in your definition list; Internet 
Assistant applies this style when it converts your document. Therefore, you will not see the final 
appearance of your definition list until you save your document, close it, and open it again.

_________
See also
Why does my Internet Assistant document look different after I close and reopen it?



Converting an Existing Document to HTML

You can convert any document that can be opened in Word into HTML. Internet Assistant automatically 
maps some typical Word styles to their HTML equivalents. To convert documents that contain styles you 
commonly use, see Mapping Word Styles to HTML.
To convert an existing document to HTML
1. From the File menu, choose Open.
2. Specify the path to the document you want to open, select the file, and then choose OK.

For best results when converting an existing document that was not formatted using styles, run 
AutoFormat from the Format menu before proceeding to step 3.

3. From the File menu, choose Save As.
4. In the Save File As Type box, select HyperText Markup Language (HTML).
5. Type the name of your file with an *.HTM extension, and then choose OK.

Note    Not all Word elements are preserved when a document is converted to HTML. For more 
information, see What Is Lost When Word Documents Are Converted to HTML.



Mapping Word Styles to HTML

You can map custom styles in a Word document to their nearest corresponding HTML tag by modifying 
the [STYLEMAP] section of WORDHTML.INI.
To map Word styles to HTML
1. From the File menu, choose Open.
2. In the Directories box, select your Windows directory.
3. In the File Name box, type wordhtml.ini and then choose OK. If Confirm Conversions is checked, 

be sure Text Only is selected in the Convert File From dialog box.
4. In the [STYLEMAP] section, add a line for each style in the form

my style=HTML_tag
For example, to map a custom style named "Cross Reference" to the HTML <CITE> tag, add the line
Cross Reference=CITE

Note    It is a good idea to map paragraph styles to paragraph styles, and character styles to 
character styles.

5. From the File menu, choose Save As. Make sure the Save File As Type box shows Text Only. 
Choose OK.

6. Exit Word.
The changes will take effect the next time you restart Word and Save As HTML a file whose styles you 
have mapped. For help on deciding which Word styles should map to which HTML tags, see HTML 2.0 
Tags and Equivalent Word Commands.

_________
See also
Converting an Existing Document to HTML



Viewing Non-HTML Files

Web documents often include hyperlinks to non-HTML file formats such as sound or video, graphics 
called through HREFs (rather than the <IMG> tag), or non-HTML text formats. Internet Assistant handles
these hyperlinks in one of three ways:

If the file is a non-HTML text format for which you have a text converter, it is converted and 
inserted into a new document based on WEBVIEW.DOT.

If the file is a graphic for which you have a graphics converter, it is inserted into a new document 
and displayed there.

If there's no converter for the file, or the file is of a non-convertible format (such as sound or 
video), Internet Assistant creates a new document and inserts the file as an object. You activate the object
by double-clicking on it. If the message "No application is associated with this file" appears, see 
Associating an Application with a Non-HTML Object. If you want to save this non-HTML object, but you do
not want to save the Word document that it is embedded in, see Saving a Non-HTML Object.

_________
See also
Internet Services Not Supported by Internet Assistant
Saving FTP Files



Saving a Non-HTML Object

You can save non-HTML objects without saving the Word document that Internet Assistant embeds them
in.
To save a non-HTML object that has no associated application
1. Select the object by clicking on it.
2. Click the right mouse button.
3. From the shortcut menu, choose Edit Package Package.

The Object Packager appears.
4. From the Object Packager File menu, choose Save Contents.
5. Type the location and name of your file, and then choose OK.

To save a non-HTML object that has an associated application
Activate the object by double-clicking on it. From within the application, save the file with the 

filename and location you choose.



Associating an Application with a Non-HTML Object

If the message "No application is associated with this file" appears when you double-click on an inserted
object, you need to associate an application with the object's file extension. You determine the file 
extension from the label of the object. For example, if the object is labeled ~wia0000.wav, then the 
extension .WAV must be associated. The application you associate must be able to open or play a file 
with the .WAV extension.
To associate an application with a non-HTML object
1. Run File Manager.
2. From the File menu, choose Associate.
3. In the Files With Extension box, type the extension of the non-HTML file you want to be able to view.
4. In the Associate With box, type the name of an application that can display (or play, in the case of a 

sound or video file) the non-HTML file.
5. Choose OK.
The association will take effect after you exit and restart Windows.



Saving FTP Files

You can copy and save files from FTP servers.
To save FTP files
1. Follow hyperlinks to a file on an FTP server (for example, ftp://ftp.microsoft.com).

The file is displayed as an InternetWorks object in a Word document.
2. Click the right mouse button.
3. Choose Save As.
4. Type the location and name of your file, and then choose OK.



Internet Services Not Supported by Internet Assistant

Internet Assistant does not support the file transfer formats listed below. You will not be able to activate 
any hyperlinks to these types of files, nor can you access them through the Open URL command on the 
File menu.

electronic mail
telnet
Usenet news groups
WAIS

_________
See also
FTP
gopher
HTTP



Creating a Hyperlink

You use the HyperLink command on the Insert menu to create hyperlinks to a relative link, a URL, or to 
an anchor created with a bookmark.
To create a hyperlink to a relative link
Before you begin this procedure, save the file in which you are creating the hyperlink.
1. From the Insert menu, choose HyperLink.
2. Choose the To Local Document tab.
3. In the File Name box, type the name of the file you want to be the destination of your hyperlink. This 

file should be located on your local drive
4. In the Text To Display box, type the text you want your reader to select to activate this hyperlink.

If you want your reader to activate this hyperlink by selecting a graphic, choose Image and then see 
Inserting a Picture.

Note    If you want your hyperlink to jump to a specific location within the file you chose in step 3, see 
Adding a Bookmark to a Hyperlink.

To create a hyperlink to a URL
1. From the Insert menu, choose HyperLink.
2. Choose the To URL tab.
3. Type a URL, or select one from the list.
4. In the Text To Display box, type the text you want your reader to select to activate this hyperlink.

If you want your reader to activate this hyperlink by selecting a graphic, choose Image and then see 
Inserting a Picture.

Note    If you want your hyperlink to jump to a specific location within the URL you chose in step 3, see 
Adding a Bookmark to a Hyperlink.

To create a hyperlink to an anchor created with a bookmark
1. From the Insert menu, choose HyperLink.
2. Choose the To Bookmark tab.
3. Choose a bookmark for the destination of your hyperlink.

If there are no bookmarks to choose from, close the dialog, position your insertion point at the link 
destination, and then choose Bookmark from the Edit menu. For more information, see Using a 
Bookmark to Create an Anchor.

4. In the Text To Display box, type the text you want your reader to select to activate this hyperlink.
If you want your reader to activate this hyperlink by selecting a graphic, choose Image and then see 
Inserting a Picture.

_________
See also
HyperLink Command Overview
HyperLink to Local Document
HyperLink to URL
HyperLink to Bookmark
Guidelines for Publishing Web Documents
Guidelines for Publishing on a Local Web
Why do hyperlinks to files on my local area network contain drive letters?



Using a Bookmark to Create an Anchor

You use a bookmark to create an anchor that will be the destination of hyperlinks. An anchor can be a 
single "point" in your document, or you can associate the anchor with a string of text. In either case, the 
anchor will not be displayed in your document, unless you choose to view bookmarks. Select Bookmark 
from the Tools Options menu, View tab.
To create an anchor that is a single point in your document
1. Position the insertion point where you want to locate the anchor.
2. From the Edit menu, choose Bookmark.
3. Type the name of your anchor in the Bookmark Name box, and then choose Add.

This is equivalent to typing the NAME attribute of the anchor. The resulting HTML markup will be in 
the form <A NAME="bookmark_name"></A>

To create an anchor associated with a string of text
1. Select the text you want to associate with the anchor.
2. From the Edit menu, choose Bookmark.
3. Type the name of your anchor in the Bookmark Name box, and then choose Add.

This is equivalent to typing the NAME attribute of the anchor. The resulting HTML markup will be in 
the form <A NAME="bookmark_name">Text selected in step 1</A>

Now the location where you created your anchor can serve as the destination for hyperlinks.

_________
See also
Adding a Bookmark to a Hyperlink



Using Find and Replace to Modify Hyperlinks

You can quickly modify hyperlinks by using the Find and Replace commands.

To find and replace hyperlinks
Display hyperlinks by choosing Html Hidden 

 from the toolbar.
The Find and Replace commands will function with hyperlinks as they do with regular Word text.



Viewing Markup of an HTML Document

You can view the HTML markup of a document you created with Internet Assistant, or an HTML 
document you opened in Internet Assistant.
To view markup of an HTML document
1. Choose Save As from the File menu. Make sure that HyperText Markup Language (HTML) is 

selected in the Save File As Type box.
2. In the File Name box, type a name for the file, and then choose OK.
3. From the File menu, choose Close.
4. From the File menu, choose Open. Select the document whose markup you want to view.
5. Select the Confirm Conversions check box.
6. In the Convert File From dialog box, choose Text Only, and then choose OK.

Note    To view the HTML markup of a local document you created with Internet Assistant, save the file 
as HTML and perform steps 3 through 6 only.



Viewing the Title of a Web Document

You can view the title of a Web document in Internet Assistant.
To view the title of a Web document

With the document displayed in Web Browse view, choose the Title button from the toolbar.
--Or--

With the document displayed in HTML Edit view, choose 
 from the toolbar.



Opening an Existing HTML Document

1. From the File menu, choose Open.
2. Specify the path to the HTML document, select the file, and then choose OK.

If you want to view the markup of this HTML document, select the Confirm Conversions check box. 
In the Convert File From dialog box, choose Text Only and then choose OK.

_________
See also
Creating a New HTML Document



Removing Internet Assistant

You can remove Internet Assistant from your hard drive by rerunning Setup.
To remove Internet Assistant
1. In the Windows Program Manager, choose the Run command from the File menu.
2. In the Command Line box, type the full pathname of the Internet Assistant Setup program, and then 

choose OK.
3. From the Microsoft Internet Assistant Setup menu, choose Remove All.

Note    You may want to preserve the URLs listed in your Favorite Places document before removing 
Internet Assistant. Save FAVORITE.DOC under another name in your <word>\INTERNET subdirectory.



Customizing Web Browse View

You can customize Web Browse view in several ways:

Changing the Number of Web Documents Open at the Same Time
Changing the Appearance of Text in Web Browse View
Changing the Color of Hyperlinks in Web Browse View
Changing DEFAULT.DOC
Add to Favorite Places Doc command
Deleting an Entry from the History List
Changing the Length of the History List

_________
See also
How can I turn Wrap To Window back on after I use Internet Assistant?



Changing the Appearance of Text in Web Browse View

1. Choose  from the toolbar.
2. From the Format menu, choose Style.
3. In the Styles box, select the style you want to modify.
4. Choose Modify, and then choose Format. Select the style attribute you want to change.

You can change the font and size of text, as well as the alignment of paragraph styles. You can add 
a border to a particular style also. The Style formatting commands that do not apply to Web 
documents are Tabs, Language, and Frame.

5. Choose OK, and then choose Apply from the main Style dialog box.

6. Choose  from the toolbar again, to hide HTML codes.



Changing the Color of Hyperlinks in Web Browse View

You can change the color that hyperlinks are displayed in by modifying a line in WORDHTML.INI.
1. From the File menu, choose Open.
2. In the Directories box, select your Windows directory.
3. In the File Name box, type wordhtml.ini and then choose OK. If Confirm Conversions is checked, 

be sure Text Only is selected in the Convert File From dialog box.
4. In the [MISC] section, change the AnchorColor= line to read AnchorColor=color, where color is the

name of the color (with no spaces) that you want to display hyperlinks in. Refer to the list below for 
color names.

5. From the File menu, choose Save As. Make sure the Save File As Type box shows Text Only. 
Choose OK.

The changes will take effect the next time you open Word and choose Browse Web from the File menu.

Anchor color names

Black DarkBlue
Blue (default) DarkGreen
Cyan DarkMagenta
DarkCyan DarkRed
Magenta DarkYellow
Red DarkGray
Yellow LightGray
White Green



Changing DEFAULT.DOC

You can modify the DEFAULT.DOC that comes with Internet Assistant, or you can create your own. 
Before modifying the file, you may want to make a backup copy of the version that comes with Internet 
Assistant.
To modify Internet Assistant's DEFAULT.DOC
1. From the File menu, choose Browse Web.
2. Choose Switch to Edit View from the toolbar.
3. Make the changes you want.
4. From the File menu, choose Save.

To create your own DEFAULT.DOC
1. Create your default document.
2. When you have finished creating your document, save it as \<word>\internet\DEFAULT.DOC, where 

<word> is the directory Word is installed in.
Alternatively, you can specify any document in any location as the default by modifying the STARTDOC=
line in the [MISC] section of your WORDHTML.INI file to read STARTDOC=<pathname>, where 
<pathname> is the full path of the file you specify.



Changing the Number of Web Documents Open at the Same Time

You can specify the number of documents you want Internet Assistant to have open at the same time 
during a Web browsing session. The default maximum is 10.
To change the number of Web documents open at the same time
1. From the File menu, choose Open.
2. In the Directories box, select your Windows directory.
3. In the File Name box, type wordhtml.ini and then choose OK. If Confirm Conversions is checked, 

be sure Text Only is selected in the Convert File From dialog box.
4. In the [MISC] section, change the AllowedOpenDocs=10 line to read

AllowedOpenDocs=n
where n is the maximum number of documents you want Internet Assistant to open during a Web 
browsing session.

5. From the File menu, choose Save As. Make sure the Save File As Type box shows Text Only. 
Choose OK.

The changes will take effect the next time you open Word and choose Browse Web from the File menu.



Respecting Copyright Laws

Note    Some material on the Web is copyrighted. You are responsible for complying with all copyright 
use and restrictions where noted on Web documents. The nature of Web browsing often means that you
have to search for copyright notices; they aren't always published on the page you happened to jump to.
Keep in mind the guidelines below.

Search for copyright notices regarding any material you intend to use.
Seek permission before copying, redistributing, or editing any copyrighted material.
Comply with any licenses or permissions that grant the right to redistribute or otherwise use any 

copyrighted material. Always include the copyright notice with any such material if it is required by the 
copyright owner.



Configuring Proxy Servers

You can configure proxy servers by modifying IWIA.INI.
To configure proxy servers
1. From the File menu, choose Open.
2. In the Directories box, select your Windows directory.
3. In the File Name box, type iwia.ini and then choose OK. If Confirm Conversions is checked, be sure 

Text Only is selected in the Convert File From dialog box.
4. In the [Proxy Servers] section, fill in the network address of the servers you want to use as proxies, 

and the ports for these servers.
Contact your network administrator for this information.

6. From the File menu, choose Save As. Make sure the Save File As Type box shows Text Only. 
Choose OK.

7. Exit Word.
When you start Word again, the changes you have made will take effect.



Inserting an ISMAP Image

You can insert an image with the ISMAP attribute into an HTML document using Internet Assistant, but 
you need to work with your Web administrator to create the associated map file.
To insert an ISMAP image
1. From the Insert menu, choose HyperLink.
2. Choose the To URL tab, and then choose Image.
3. In the Insert Picture dialog box, type the name and location of the *.GIF or *.JPG file that is to be 

associated with your map file.
4. Choose Advanced.
5. In the Advanced Picture Options dialog box, select the Sensitive Map check box.
6. Select the Text Alignment (ALIGN) in which you want to display text relative to your graphic, and then

choose OK.

Note    Other browsers display text and inline graphics in the relative position you define with the 
ALIGN attribute. Internet Assistant, however, will always display text aligned with the bottom of the 
graphic.

7. In the Insert Picture dialog box, type text in the Alternative Text To Use If Image Cannot Be Displayed
text box. Choose OK.

8. In the HyperLink To URL dialog box, type the URL of your map file. Choose OK.



Internet Assistant Menu Commands

The commands listed below are added to Word's menus by Internet Assistant.

Menu Commands in Web Browse View
Menu Commands in HTML Edit View



Menu Commands in Web Browse View

File menu
Open URL
Reload
Close All
HTML Document Info

Edit menu
Copy HyperLink

View menu
HTML Edit
Load Images [on]/[off]

Tools menu
Open Favorite Places Doc
Add to Favorite Places Doc

Window menu
Go Back
Go Forward
Home
History List



Menu Commands in HTML Edit View

File menu
Open URL
Close All
HTML Document Info

Edit menu
Copy HyperLink

View menu
Web Browse

Insert menu
Form Field
Picture
HyperLink
Horizontal Rule
HTML Markup

Format menu
Bullets
Numbering
Multilevel Numbering
Increase Indent
Decrease Indent



Open URL command

Displays the Open URL dialog box, which lets you type the URL of the file you want to open.



Reload command

Reloads the current document into memory. You use this command to ensure that you have the latest 
version of a file, or to refresh images that might have been incompletely downloaded.



Close All command

Closes all open documents. If you have not previously saved changes to each document, Word asks if 
you want to save the document before you close it. If the document is an HTML file you have not saved 
before, choose Cancel and then choose Save As from the File menu.



Copy HyperLink command

Copies to the Clipboard the URL of the document that is currently loaded in Internet Assistant. You can 
then paste the URL into any other Word document.

Note    If the current document is located on the Internet, the hyperlink copied by this command will 
always be a full URL. If the document is located on your local drive, this command will create an invalid 
hyperlink. For more information, see Creating a Hyperlink.



Go Back command

Moves the insertion point back to the last HTML document you selected. This command has the same 
effect as choosing the Go Back button from the toolbar.



Go Forward command

Moves the insertion point forward to the next HTML document you selected. This command is only 
available if you have previously used the Go Back command. It has the same effect as choosing the Go 
Forward button from the toolbar.



Home command

Reloads DEFAULT.DOC, the Internet Assistant home page. This command has the same effect as 
choosing the Home button on the toolbar.



Web Browse command

Switches you to Web Browse view. When you are in Web Browse view, Internet Assistant is a browser 
that displays Web pages. This command has the same effect as choosing the Switch to Web Browse 
View button on the toolbar.



HTML Edit command

Switches you to HTML Edit view. This command has the same effect as choosing the Switch to Edit 
View button on the toolbar.



Load Images [on]/[off] command

Enables and disables the display of inline graphics. If Load Images [on] appears on the View menu, then
loading inline graphics is enabled. If Load Images [off] appears, then loading inline graphics is disabled.



Horizontal Rule command

Inserts a horizontal rule into your document at the insertion point. The HTML equivalent is the <HR> tag.
This command has the same effect as choosing the Horizontal Rule button on the toolbar.



History List command

Opens the History List dialog box, which by default displays a cumulative list of the last 50 URLs you 
have opened during your Web browsing sessions. This command has the same effect as choosing the 
History button on the toolbar.
If you want to delete an item from the History list, see Deleting an Entry from the History List. If you want
to modify the number of URLs stored in the History list, see Changing the Length of    the History List.



Deleting an Entry from the History List

You can remove an item from the History list by modifying HTMLHIST.INI.
To delete an entry from the History list
1. From the File menu, choose Open.
2. In the Directories box, select your Windows directory.
3. In the File Name box, type htmlhist.ini and then choose OK. If Confirm Conversions is checked, be 

sure Text Only is selected in the Convert File From dialog box.
4. In the [History] section, delete the entries you want to remove from the History list.

Do not worry if this causes gaps in the sequence of the entries; the entries will return to consecutive 
sequence the next time you start Word.

5. In the [URL] section, delete the lines that correspond to the entries you deleted in step 4.
6. From the File menu, choose Save As. Make sure the Save File As Type box shows Text Only. 

Choose OK.
7. Exit Word.
When you start Word again, the changes you made will take effect.



Changing the Length of the History List

You can change the number of URLs stored in the History list by modifying HTMLHIST.INI. The default 
number is 50.
To change the length of the History list
1. From the File menu, choose Open.
2. In the Directories box, select your Windows directory.
3. In the File Name box, type htmlhist.ini and then choose OK. If Confirm Conversions is checked, be 

sure Text Only is selected in the Convert File From dialog box.
4. In the [Config] section, type the line MRULength=n, where n is the number of URLs you want the 

History list to display. N can be any number except zero.
5. From the File menu, choose Save As. Make sure the Save File As Type box shows Text Only. 

Choose OK.
6. Exit Word.
When you start Word again, the changes you made will take effect.

Note    During any given browsing session, Internet Assistant's History list displays every URL you jump 
to. When you exit Word, only the number you have defined with MRULength (or the default number of 
50) is saved in the list.



Open Favorite Places Doc command

Opens FAVORITE.DOC, the list of URLs that you can customize to include your own favorite 
destinations. This command has the same effect as choosing the Open Favorite button on the toolbar.



Add to Favorite Places Doc command

Adds the URL of the current document to FAVORITE.DOC, the list of URLs that you can customize to 
include your own favorite destinations. This command has the same effect as choosing the Add Favorite 
button on the toolbar.



Bullet command

Inserts a bulleted paragraph at the insertion point, or formats selected paragraphs as items in a bulleted 
list. This command has the same effect as choosing the Bullets button on the toolbar.



Numbering command

Inserts a numbered list item at the insertion point, or formats selected paragraphs as items in a 
numbered list. This command has the same effect as choosing the Numbering button on the toolbar.



Multilevel Numbering command

Opens the Bullets And Numbering dialog box so you can choose the Multilevel tab to define a group of 
paragraphs as a multilevel, or "nested," numbered list. Before you use this command, you identify which 
paragraphs are to be nested by adding a tab character at the beginning of the paragraph. If you want to 
nest the paragraph two levels deep, add two tab characters; if three levels deep, add three tab 
characters, etc.
You can also create nested numbered lists using the Increase Indent command. See Creating a Nested 
List.

Note    By using this command, you can modify how multilevel, bulleted, and numbered lists are 
displayed in your document. However, any modifications made this way are lost when the document is 
saved, closed, and reopened.
You can permanently modify how lists are displayed by selecting a paragraph formatted with a list style, 
choosing Style from the Format menu, and making the changes you want. These changes will not affect 
the HTML markup of your file in any way.



Increase Indent command

Creates a nested list when used on paragraphs formatted with the List Number <OL> or List Bullet <UL>
style. If you use Increase Indent on paragraphs that are not formatted with either list style, this command
will have no effect when your document is converted to HTML. This command has the same effect as 
choosing the Increase Indent button on the toolbar.
For information on creating nested lists, see Creating a Nested List.



Creating a Nested List

You can create multilevel, or "nested," lists using the Increase Indent command on the Format menu. 
To create a nested list
1. Type the entries in your list.
2. Apply List Bullet, UL or List Number, OL styles to each entry.
3. Select the entries you want to nest within the larger list, and then choose Increase Indent from the 

Format menu.
To undo the nesting for an entry, select the entry and then choose Decrease Indent from the Format 
menu.

Note    When you use Increase Indent on an item in a numbered list, the item will not be numbered with 
the nested numbering scheme until you save the file as HTML, close it, and then open it again. It's 
always a good idea to save, close, and reopen the files you create with Internet Assistant. See Why 
does my Internet Assistant document look different after I close and reopen it?.

_________
See also
Increase Indent command
Decrease Indent command



Decrease Indent command

Acts as an "undo" command on nested lists you created by using the Increase Indent command. This 
command returns the nested entries to the next higher level in the list. If you use Decrease Indent on 
entries that were not formatted with either the List Number <OL> or List Bullet <UL> style, and were not 
nested with the Increase Indent command, then this command will have no effect when your document 
is converted to HTML. This command has the same effect as choosing the Decrease Indent button on 
the toolbar.
For information on creating nested lists, see Creating a Nested List.



Frequently asked questions

Following are some questions that are frequently asked about Internet Assistant. Each question is 
followed by the word ANSWER. To see the answer to the question, click ANSWER.

1. Where can I read the latest top support issues for Internet Assistant? ANSWER

2. I'm running Word from a network server. Can I install Internet Assistant on a local network? 
ANSWER

3. Why can't I connect to the Internet from Internet Assistant? ANSWER

4. How do I view the HTML markup in documents created with Internet Assistant? ANSWER

5. Why does my Internet Assistant document look different after I close and reopen it? ANSWER

6. Why doesn't Internet Assistant understand certain tags like <center> or <font>? ANSWER

7. Why does my screen flash when I save a non-HTML document as HTML? ANSWER

8. Does Internet Assistant use extra memory? ANSWER

9. How can I turn Wrap To Window back on after I use Internet Assistant? ANSWER

10. After an application crashes, why can't I restart Word? ANSWER

11. Can I use Internet Assistant to create "clickable images"? ANSWER

12. Why do hyperlinks to files on my local area network contain drive letters? ANSWER

13. We have Internet connectivity through our network. Will Internet Assistant work in this configuration? 
ANSWER



Q:    Can I install Internet Assistant on a local network?

A: This version of Internet Assistant was designed and tested for a local installation only. However, you 
can install Internet Assistant on a network server if you have write access to the drive and directory 
that contains WINWORD.EXE.
If this workaround is not feasible, you can install Internet Assistant on a machine to which you have 
full access, then copy HTMLCONV.CNV to the machine's Word subdirectory. Refer to it in your \
<windows>\WINWORD6.INI file as shown below.

[MSWord Text Converters]
WordHTML=HyperText Markup Language (HTML), <drive letter>:\<word>\HTMLCONV.CNV, htm



Q:    Why can't I connect to the Internet from Internet Assistant?

A: When you installed Internet Assistant with Web browsing capabilities, it was comparable to plugging 
in a new television set. You still need the equivalent of a cable TV company to provide the physical 
and electronic connection to the programs you want to watch.
To connect to the Internet, you'll need a modem, your computer, and an Internet service provider. 
When local and regional providers connect for you, the phone call charge is usually at local prices. If 
there aren't any local services, check providers with direct-dial long distance charges. Check your 
telephone listings for a public data network service. For more information about Internet service 
providers, check your local bookstore, computer dealer, or user group.

You can also connect to the Internet on a local area network (LAN) through your company if your 
company is connected to the Internet. See your administrator for details. 



Q:    How do I view HTML markup in documents created with Internet Assistant?

A: To view the markup of an Internet Assistant document:
1. Save the file.
2. From the File menu, choose Close.
3. From the File menu, choose Open. Select the document whose markup you want to view.
4. Select the Confirm Conversions check box.
5. In the Convert File From dialog box, choose Text Only, and then choose OK.



Q: Why does my Internet Assistant document look different after I close and reopen it?

A: Occasionally you may notice that your document looks different after you save it and open it again in
Internet Assistant. This occurs because Internet Assistant may not have been able to convert all of 
your document to valid HTML as it wrote the document to disk.
Even though most Word commands that produce invalid HTML have been removed from the Internet
Assistant toolbar and menus, some combinations of actions available in Internet Assistant will still 
produce invalid HTML, for example:

Tabs in any paragraph style other than PRE, DL, or DIR
Indents in any paragraph style other than OL or UL
Any formatting applied through the Font or Paragraph commands on Word's shortcut menu

Before you publish your HTML document, save it, close it, and reopen it. Then make any final 
adjustments to the document.
For more information, see What Is Lost When Word Documents Are Converted to HTML.



Q:    Why doesn't Internet Assistant understand certain tags like <center> or <font>?

A: The Internet Assistant converters, both import and export, are developed and rigorously tested to 
read in and write HTML tags and syntax as defined in the HyperText Markup Language Specification
2.0. Functionality beyond HTML level 2 is not supported by this version of Internet Assistant.
Other browsers may support additional tags that are not included in the specification (and so are not 
recognized by Internet Assistant). For a list of HTML tags supported by Internet Assistant, see HTML 
2.0 Tags and Equivalent Word Commands.



Q:    Why does my screen flash when I save a non-HTML document as HTML?

A: Internet Assistant is saving your document, converting, closing it, and reopening it in Word's HTML 
template automatically. This allows you to see what the resulting HTML file will look like when it's 
displayed by browsing software such as Internet Assistant's Web Browse view.



Q:    Does Internet Assistant use extra memory?

A: You may notice a slightly longer startup time when first launching Word because Internet Assistant is 
loading the module that provides hyperlinking capabilities. For information on improving performance
in Web Browse view, see Improving Internet Assistant's Performance.



Q:    Where can I read the latest top support issues for Internet Assistant?

A: The Internet Assistant Support Page is located at 
http://www.microsoft.com/pages/deskapps/word/ia/support.htm



Q:    How can I turn Wrap To Window back on after I use Internet Assistant?

A: When Internet Assistant runs, it sets Wrap To Window on. After you leave Internet Assistant and 
return to Word, Wrap To Window is set to off. If you want to keep the Wrap To Window default setting
after you leave Internet Assistant, use the following procedure.
1. From the File menu, choose Open.
2. In the Directories box, select your Windows directory.
3. In the File Name box, type wordhtml.ini and then choose OK. If Confirm Conversions is 

checked, be sure Text Only is selected in the Convert File From dialog box.
4. In the [MISC] section, change the line that reads

WrapToWindow=0
to read
WrapToWindow=1

5. From the File menu, choose Save As. Make sure the Save File As Type box shows Text Only. 
Choose OK.

6. Exit Word.
The change will take effect the next time you restart Word.



Q:    After an application crashes, why can't I restart Word?

A: Occasionally an application may crash and cause you to exit Word. When you try to start Word again
you get an Application Execution Error that reads "Insufficient memory to run this application. Quit 
one or more Windows applications and then try again."
If you get this error, save all data in any open Windows applications, close all applications, and then 
exit and restart Windows.



Q:    Can I use Internet Assistant to create "clickable images"?

A: Internet Assistant does not include any utilities for generating ISMAP files. However, if you and your 
system administrator have the associated MAP files, images and server software, an ISMAP can be 
inserted and used in an HTML document by choosing Insert Picture, inserting the MAP file and then 
assigning the image to that hyperlink. For more information, see Inserting an ISMAP Image.



Q:    Why do hyperlinks to files on my local area network contain drive letters?

A: When you create a hyperlink to a file on a server in your local area network, the hyperlink might 
identify the server with a drive letter rather than a universal naming convention (UNC) string. For 
example, the hyperlink might read HREF="LOCAL:d:/myfile.doc" rather than 
HREF="//server/share/myfile.doc"
This occurs when NoLongNetNames is set to Yes in your WINWORD6.INI file.

If all users on your local web have the same drive letters mapped to the same network servers, then 
the hyperlinks you create will work.



Q:    We have Internet connectivity through our network. Will Internet Assistant work in this 
configuration?

A: If you are connected to the Internet through a server (or proxy server), you will need to identify the IP
addresses for those proxy servers in the IWIA.INI file, which is located in your Windows directory. 
For more specific information, have your system administrator view the page at 
http://www.microsoft.com/pages/deskapps/word/ia/proxies.htm



Technical Support



HTML Document Head Information command (File menu)

Inserts information about your document into the head of the document. Like Word's Summary Info, the 
head element contains information about your document that isn't displayed within it. You do not need to 
enter the <HEAD> tag into your HTML document; Internet Assistant automatically adds both <HEAD> 
and <BODY> tags for you when you save the document as HTML.

Dialog Box Options
Title
Type a title for your document. You should choose a title that is as descriptive of the document contents 
as possible. You might find it helpful to think of how the title will be used; for example, a search routine 
looking for specific content may choose or discard your document based on what it finds in the title.
The recommended limit for a title is 64 characters, since most browsers can display a title of that length. 
Titles cannot contain anchor tags, paragraph marks, or character formatting.

Advanced
Opens the Advanced HTML Document Head Information dialog so you can add additional summary 
information to your document. For more information, see Advanced HTML Document Head Information 
dialog box.



HTML Document Head Info - Advanced dialog box
HTML Document Head Information command (File menu)

Inserts additional summary information into the head of your document.

Dialog Box Options
Base (URL)
The base element allows the URL of the document itself to be recorded in situations in which the 
document may be read out of context. URLs within the document may be in a partial form relative to this 
base address. (Quoted from the HTML specification, a work in progress.)

NextID
NextID is a parameter used by automatic hypertext editors to generate unique identifiers.

IsIndex
The IsIndex element informs the browser that the document is an index document, which can be 
searched by keywords.

Meta
Opens the Insert HTML Markup dialog box so you can define the meta element directly in your 
document. For more information, see Insert HTML Markup command.



HyperLink Command Overview

You use the HyperLink command to create a hyperlink in your document. You choose from three options
in the HyperLink dialog box.

Important    Be sure to save your document before you create any hyperlinks.

Link to Local Document
Choose this option to create a relative link. If the file you specify in this dialog is located on your local 
hard drive, the hyperlink you create with this option will be a valid relative link. If the file is located on a 
different drive, the hyperlink will not be a valid relative link and will not work when you publish your 
document on the Web. You'll get the warning message Unable to Create Relative Link. For information 
on when you should heed this message, see Guidelines for Publishing Web Documents. For information
on when you can ignore this message, see Guidelines for Publishing on a Local Web.

Link to URL
Choose this option to create a hyperlink to a file that already exists on the Internet. You need to know 
the full network address--also known as the uniform resource locator, or URL--of the file before you can 
link to it.

Link to Bookmark
Choose this option if you want to create a hyperlink to a location marked in your document by a 
bookmark, which is equivalent to an HTML anchor. You create the anchor before you establish a 
hyperlink to it. See Using a Bookmark to Create an Anchor.

___________

See Also
Creating a Hyperlink
HyperLink to Local Document
HyperLink to URL
HyperLink to Bookmark



Guidelines for Publishing Web Documents

Before you create relative links among a group of documents you have authored, it's a good idea to 
organize them into a sensible directory structure. Once you've established such a structure, you can 
move the whole group of files to a Web server and be assured that the relative links will still work.

Important    Be sure to save all your documents before you create any hyperlinks among them.

The example below shows a simple file structure for a group of documents that consist of several 
"pages" (in this example, issues of a newsetter) that call in various graphics.

1. Create a main directory called C:\WEB.
2. Create a "home page" called C:\WEB\DEFAULT.HTM

This page will be the natural starting point for anyone who links to your publication. It welcomes 
readers and provides hyperlinks to the issues of the newsletter located in the \PAGES subdirectory. It
should be the only file in the main directory.

3. Make subdirectories named C:\WEB\PAGES and C:\WEB\IMAGES.
4. Save the individual issues of the newsletter in the \PAGES subdirectory. Save all graphics in the \

IMAGES subdirectory.
Now a hyperlink from an issue of the newsletter to a graphic always has the form
<A HREF="../images/graphic">...

5. When you post this publication on the Web, use the MS-DOS command
XCOPY  WEB  /S  [destination]
where [destination] is a directory on the Web server analogous to the main directory you called C:\
WEB on your local drive.

The hyperlinks among your documents will work the same on the Web server as they did on your local 
drive.

___________

See Also
Hyperlink Command Overview
Creating a Hyperlink
Guidelines for Publishing on a Local Web



Guidelines for Publishing on a Local Web

You can create a "local web" by linking a group of documents that are located on different network 
drives. When you establish hyperlinks connecting these documents across drives, the Unable to Create 
Relative Link dialog box appears. You can safely ignore this dialog box if you follow the guidelines 
below.

1. Open a new document based on the HTML.DOT template.
2. Save the document on the network drive in its final location on the local web.
3. Make sure all documents you are going to link to have been saved, and make sure they reside in 

their final locations on the local web.
4. Create hyperlinks in your document.

If you are creating a hyperlink from your document to another document on the same network 
drive, the link will be a valid relative link and no dialog box appears.

If you are creating a hyperlink from your document to a document on a different network drive, the
Unable to Create Relative Link dialog will appear. The link you are creating will be a valid link on a local 
web, so you can choose Continue and create the link as you intended.

The link will have the form HREF="LOCAL://server/share/.../filename"

Important    There is one case in which you will always create an invalid link. You cannot create a 
link from a document on a network drive to a document on your local C: drive. Such a link will include
the drive letter of the file you linked to (that is, C:), and therefore will not work for any user besides 
yourself.

___________

See Also
Why do hyperlinks to files on my local area network contain drive letters?
Guidelines for Publishing Web Documents
Creating a Hyperlink
Hyperlink Command Overview



Adding a Bookmark to a Hyperlink

You can add a bookmark to the end of a hyperlink.
To add a bookmark to a hyperlink

1. Choose  from the toolbar.
2. Edit the HREF in the PRIVATE field by typing a hash mark (#) followed by the name of the 
bookmark you want to create a hyperlink to.

___________

See Also
Using a Bookmark to Create an Anchor



HyperLink to Local Document
HyperLink command (Insert menu)

Inserts a hyperlink to a file located on your hard drive or on a local area network.

Text to Display
Type the text you want to display as the "hot spot" for the hyperlink you are creating. The HTML 
equivalent is the text between the start and end of an anchor tag.

Image
Allows you to choose a graphic to display as the "hot spot" for the hyperlink you are creating. This 
command opens the Picture dialog box. The HTML equivalent is an IMG tag included within an anchor. 
For information on how to select the graphic, see Inserting a Picture.

File Name
Select or type the name of the document you want to open. This box lists documents with the filename 
extension selected in the List Files Of Type box.

List Files of Type
Select the type of file you want to see in the File Name list.

HTML Files (*.htm)
Lists all files in the current directory that were saved with the .HTM extension.

All Files (*.*)
Lists all files in the current directory.

Word Documents (*.doc)
Lists all files in the current directory that were saved with the .DOC extension.

Document Templates (*.dot)
Lists all files in the current directory that were saved with the .DOT extension.

Rich Text Format (*.rtf)
Lists all files in the current directory that were saved with the .RTF extension.

Text Files (*.txt)
Lists all files in the current directory that were saved with the .TXT extension.

Drives
Select the drive that contains the file you want to open.

Directories
Select the directory that contains the file you want to open.

Unlink
Removes the link from selected text by returning it to default paragraph font formatting, and deleting the 
associated PRIVATE field that contains its HREF.

Network
Opens the Connect Network Drive dialog box so that you can make a connection to a network drive. For
more information, choose the Help button in the Connect Network Drive dialog box.

___________

See Also
Hyperlink Command Overview
Creating a Hyperlink
Guidelines for Publishing Web Documents



Guidelines for Publishing on a Local Web
Why do hyperlinks to files on my local area network contain drive letters?
Picture Command Overview



HyperLink to URL
HyperLink command (Insert menu)

Inserts a hyperlink to a file located on a Web server. The full network address of a file on the Web is 
known as a URL.

Text to Display
Type the text you want to display as the "hot spot" for the hyperlink you are creating. The HTML 
equivalent is the text between the start and end of an anchor tag.

Image
Allows you to choose a graphic to display as the "hot spot" for the hyperlink you are creating. This 
command opens the Picture dialog box. The HTML equivalent is an IMG tag included within an anchor. 
For information on how to select the graphic, see Inserting a Picture.

Type a URL, or Select a Previously Used One from the List
Type the full path name of the file to which you want to establish a link. If the path name appears in the 
history list, you can select it from the list.
If the path name does not appear in the history list, you can select a similar path name from the list and 
modify it. Select the path name, position the cursor in the text box, and use the cursor keys or 
BACKSPACE key to modify the path name.

Unlink
Removes the link from selected text by returning it to default paragraph font formatting, and deleting the 
associated PRIVATE field that contains its HREF.

___________

See Also
Hyperlink Command Overview
Creating a Hyperlink
Picture Command Overview



HyperLink to Bookmark
HyperLink command (Insert menu)

Inserts a hyperlink to a bookmark within your document.

Text to Display
Type the text you want to display as the "hot spot" for the hyperlink you are creating. The HTML 
equivalent is the text between the start and end of an anchor tag.

Image
Allows you to choose a graphic to display as the "hot spot" for the hyperlink you are creating. This 
command opens the Picture dialog box. The HTML equivalent is an IMG tag included within an anchor. 
For information on how to select the graphic, see Inserting a Picture.

Unlink
Removes the link from selected text by returning it to default paragraph font formatting, and deleting the 
associated PRIVATE field that contains its HREF.

___________

See Also
Hyperlink Command Overview
Creating a Hyperlink
Picture Command Overview
Using a Bookmark to Create an Anchor



Unable to Create Relative Link

The hyperlink you have created is an invalid relative link for one of two reasons:

The current document you are creating the hyperlink in has not been saved yet.
Choose Cancel, save the current document, and create the link again.

The file you are creating a hyperlink to is not located on the same drive as the current document.
The hyperlink will contain drive information that will be meaningless when you post this document on 
the Web. The only valid hyperlinks in Web documents are URLs or relative links. See Guidelines for 
Publishing Web Documents.
However, if you intend to publish your documents on a "local web"--that is, a local area network 
where other people can connect to the same \\server\shares--then this kind of hyperlink will work just
fine. For more information, see Guidelines for Publishing on a Local Web.

___________

See Also
Hyperlink Command Overview
Creating a Hyperlink



Picture command (Insert menu)

Inserts an inline graphic into your document. This command is equivalent to the HTML image element. 
For guidelines on when to use this command, see Picture Command Overview.

Dialog box options
File Name
Type or select the name of the picture you want to insert. This box lists files with the filename extension 
selected in the List Files Of Type box.

List Files Of Type
Select the type of file you want to see in the File Name list. The file formats listed in this box are the two 
graphic file formats that are widely supported by Web browsers.

CompuServe GIF (*.gif)
Lists all files in the current directory that were saved with the .GIF extension.

JPEG (*.jpg)
Lists all files in the current directory that were saved with the .JPG extension.

Alternative Text To Use If Image Cannot Be Displayed (ALT)
Type text that can be displayed in place of the graphic, in case your reader's browser is unable to 
display graphics. It's a good idea to keep this text under 64 characters; do not embed other tags or 
character formatting.

Drives
Select the drive that contains the file you want to open.

Directories
Select the directory that contains the file you want to open.

Advanced
Lets you define additional attributes for the graphic. See Advanced Picture Options dialog box

Network
Opens the Connect Network Drive dialog box so that you can make a connection to a network drive. For
more information, choose the Help button in the Connect Network Drive dialog box.

_________
See also
Picture Command Overview
Inserting a Picture



Advanced Picture Options
Picture command (Insert menu)

Lets you define additional attributes of the graphic.

Dialog box options
Sensitive Map (ISMAP)
Identifies the graphic to browsers as a sensitive map--a graphic that contains hyperlinks. You set the 
ISMAP attribute with Internet Assistant, but you need to work with your Web administrator to create the 
associated map file. See Inserting an ISMAP Image.

Text Alignment (ALIGN)
Select the relative placement of the graphic and any text that might be displayed in the same line. The 
default is "Bottom," which aligns the baseline of any text in the line with the bottom of the graphic. 
"Center" aligns text with the center of the graphic, and "Top" aligns it with the top of the graphic.

Note    Other browsers will display text and inline graphics in the relative position you define with the 
ALIGN attribute. Internet Assistant, however, always displays text aligned with the bottom of the graphic

_________
See also
Picture Command Overview
Inserting a Picture.



Picture Command Overview

Using the Picture command, you can insert a decorative graphic into your HTML document or you can 
choose a graphic to display as the "hot spot" for a hyperlink you create. You should use these types of 
graphics judiciously, for two reasons:

1. Some browsers may be unable to display inline graphics inserted with the Picture command, so the 
graphics should not be essential to the meaning of your document. It is important to include 
alternative text for such browsers to display.

2. Including many inline graphics, or very large inline graphics, decreases the speed at which your file 
can be downloaded and slows your reader's ability to browse quickly through your document. This is 
not good Web publishing practice.

If you want to include a large graphic in your document without slowing down how quickly your 
document can be downloaded, use the HyperLink command on the Insert menu. For more information, 
see HyperLink Command Overview and Viewing Non-HTML Files.

_________
See also
Inserting a Picture



Inserting a Picture

You can insert an inline graphic into your HTML document either for illustrative purposes or as the 
starting point for a hyperlink.
To insert a graphic as an illustration
1. From the Insert menu, choose Picture.
2. Specify the path to the graphic you want to insert, and then select the file. If you want to insert a 

graphic from a Web server, see Inserting a Picture from a Web Server.
The graphic must be either *.GIF or *.JPG format to be displayed by many Web browsers.

3. Type text describing the graphic in the "Alternative text to use if image cannot be displayed" box, and
then choose OK.

To insert a graphic as the starting point for a hyperlink
1. From the Insert menu, choose HyperLink.
2. Select the tab that describes the type of hyperlink you want to create, and then choose the Image 

button. 
3. Specify the path to the graphic you want to insert, and then select the file. If you want to insert a 

graphic from a Web server, see Inserting a Picture from a Web Server.
The graphic must be either *.GIF or *.JPG format to be displayed by many Web browsers.

4. Type text describing the graphic in the "Alternative text to use if image cannot be displayed" box, and
then choose OK.
If you want the "hot spot" for this hyperlink to consist of text as well as the graphic you just selected, 
type the text in the "Text to display" box.

5. Finish defining your hyperlink by selecting a local document, typing a URL, or selecting a bookmark.

Note    You must use the Insert Picture or Insert HyperLink commands to insert a picture with Internet 
Assistant. If you embed a picture by copying and pasting from the Clipboard, it will be lost when you 
save the document as HTML.

_________
See also
Picture Command Overview
HyperLink Command Overview



Inserting a Picture from a Web Server

You can insert an inline graphic from a Web server. This is equivalent to defining the SRC attribute of an 
HTML image element as a URL.
To insert a graphic from a Web server
1. From the Insert menu, choose Picture. 
2. In the File Name box, choose any *.GIF or *.JPG graphic, and then choose OK.

3. Choose Html Hidden  from the toolbar.
The filename of the graphic appears in the field as PRIVATE SRC="filename"

4. Delete the filename of the graphic and replace it with the URL of the graphic you want to insert. Do 
not delete the quotation marks.

5. From the File menu, choose Save As, and then choose OK.



Insert HTML Markup command (Insert menu)

Allows you to insert HTML markup directly into your document. You must use this command to insert 
HTML directly; otherwise, when you type the opening angle bracket (<) of an HTML tag, Internet 
Assistant will convert it to a character entity (&lt;) when you save the file as HTML.

The text you type in this dialog should consist of all the text for the tag you want to enter, including 
opening and closing brackets. The markup will be displayed in your document as <<HTML Markup>> 
while you are creating the document in HTML Edit view.

When you open a document in Web Browse view that has unsupported HTML markup in it, the markup 
is not displayed. Any text occurring between opening and closing markup tags is displayed as Normal.

When you open a document in HTML Edit view that has unsupported HTML markup in it, the markup is 
labelled as <<Unknown HTML Tag>>. You can double-click on <<Unknown HTML Tag>> to display the 
Insert HTML Markup dialog box, where you can see the text of the markup.



Creating a Form

With the Internet Assistant Forms toolbar, you can create simple forms and include them in documents 
you publish on the Web.

Important    You must work with your system administrator to fully implement forms on a Web server. For
more information, see Form Overview.

To create a form
1. From the Insert menu, choose Form Field.

The first time you use the Insert Form Field command, you create an entire HTML form. This 
command behaves differently in Word, where it inserts a single form field at a time.

2. When the message reminding you that you are creating a new form appears, choose Continue.
Top Of Form and Bottom Of Form boundaries appear in your document and the Forms toolbar is 
displayed. When the Form Field dialog box opens, choose Cancel.

3. Insert form fields using the Forms toolbar.
For information on the function of each form field, and guidelines for choosing them, see Choosing 
Form Fields.

4. Type the text that you want to appear next to the form fields you inserted in step 3.
For guidelines on arranging the page layout of your form, see Guidelines for Form Layout.

4. From the Forms toolbar, choose the Submit button.
5. In the Form Submit Button dialog box, type submission information for the form. Consult your system

administrator for this information.
You can also use this dialog box to customize the appearance of the Submit button. For more 
information, see Form Submit Button command.

6. From the Forms toolbar, choose the Reset button.
This inserts a Reset button in your form so that after your reader fills out and submits the form, he or 
she can restore all form-field values back to their defaults.

7. When you have finished creating your form, choose Protect Form from the Forms toolbar.

Note    Before you can make sure your form will appear as you expect, you must save the form and then 
switch to Web Browse view.



Choosing Form Fields

You choose form fields based on the type of feedback you want from your readers. This feedback 
generally falls into two areas: your readers supply information by filling in blank fields, or they indicate 
their preference for an option by choosing from a list you supply.

Form fields that readers fill in
If you want your readers to fill in a single line of information--for example, their names--see 

Providing a Single Line to Fill In.
If you want readers to type in longer answers--for example, to make comments--see Providing a 

Text Area to Fill In.
Form fields that give readers options to choose from

When you have a short list of options for readers to choose from, you can display all the options at once.
If the list of options is long, it's a good idea to display them in a drop-down list.

If readers can choose several (or all) of the options in a list, see Giving Many Choices from a 
Displayed List.

If readers can choose only one of the options in your list--for example, Yes or No--see Giving One
Choice from a Displayed List.

If readers can choose an option from a drop-down list, see Giving One Choice from a Drop-Down 
List.

If readers can choose several (or all) of the options in a drop-down list, see Giving Many Choices 
from a Drop-Down List. This option is not recommended.



Providing a Single Line to Fill In

This is equivalent to inserting an <INPUT TYPE="TEXT"> element into your form.
To provide a single line to fill in
1. Type the text you want to use as the label for the fill-in line.
2. From the Forms toolbar, choose Text Form Field.

A text form field appears in your document.
3. Select the form field and double-click it.

The Text Form Field Options dialog box opens.
4. In the Text Form Field Options dialog box, define the attributes of the form field.

To define the maximum length of the fill-in line, do the following:
Select the text in the Maximum Length text box, delete it, and type the length you want the line to
be. This length should not exceed 80 characters. If you need the line to be longer than 80 
characters, see Providing a Text Area to Fill In.

To define the name of the fill-in line, do the following:
Choose Add Help Text, select the Help Key (F1) tab, choose Type Your Own, and type
name
where name is the name of the fill-in line. The name is invisible to the person filling out the form; 
it is used to identify the contents of the fill-in line when the form is returned to your Web server.

To define text to appear by default in the fill-in line, do the following:
Type the text in the Default Text text box. Usually you will leave this blank.

Note    Word will always display the default size of your fill-in line as five spaces, regardless of the size 
you have defined it to be.



Providing a Text Area to Fill In

This is equivalent to inserting a <TEXTAREA> element into your form.
To provide a text area to fill in
1. Type the text you want to use as the label for the text area.
2. From the Forms toolbar, choose Text Form Field.

A text form field appears in your document.
3. Select the form field and double-click it.

The Text Form Field Options dialog box opens.
4. In the Text Form Field Options dialog box, define the attributes of the text area.

To define the size of the text area, do the following:
Choose Add Help Text, select the Status Bar tab, choose Type Your Own, and in the text box 
type
ROWS="x" COLS="y"
where x equals the height of the text area and y equals its width.

To define the name of the text area, do the following:
Choose Add Help Text, select the Help Key (F1) tab, choose Type Your Own, and type
name
where name is the name of the text area. The name is invisible to the person filling out the form; 
it is used to identify the contents of the text area when the form is returned to your Web server.

To define text to appear by default in the fill-in line, do the following:
Type the text in the Default Text text box. Usually you will leave this blank.

Note    Word will always display the default size of your text area as five spaces, regardless of the size 
you have defined it to be.



Giving Many Choices from a Displayed List

This is equivalent to inserting a group of <INPUT TYPE="CHECKBOX"> elements in your form.
To give many choices from a displayed list
1. Type the text you want to use as the label for the first item in the list.
2. From the Forms toolbar, choose Check Box Form Field.

A check box form field appears in your document.
3. Select the form field and double-click it.

The Check Box Form Field Options dialog box opens.
4. In the Check Box Form Field Options dialog box, define the attributes of the check box.

To define the name of the check box, do the following:
Choose Add Help Text, select the Help Key (F1) tab, choose Type Your Own, and type
name
where name is the name of the check box. The name is invisible to the person filling out the form;
it is used to identify the contents of the check box when the form is returned to your Web server. 
Every check box in a list must have the same name.

To identify a check box that will appear to be checked by default, do the following:
Under Default Value, select Checked. Usually you will want all check boxes will appear to be 
unchecked by default.

5. Repeat steps 1 through 4 for each item in the list.



Giving One Choice from a Displayed List

This is equivalent to inserting a group of <INPUT TYPE="RADIO"> elements in your form. Internet 
Assistant displays them as check boxes in Web Browse view.
To give one choice from a displayed list
1. Type the text you want to use as the label for the first item in the list.
2. From the Forms toolbar, choose Check Box Form Field.

A check box form field appears in your document.
3. Select the form field and double-click it.

The Check Box Form Field Options dialog box opens.
4. In the Check Box Form Field Options dialog box, define the attributes of the radio form field.

To define the name of the radio form field, do the following:
Under Field Settings in the Bookmark text box, add the string _RD to the existing bookmark 
name. The bookmark will read
Checkn_RD
where n is the sequential number of the radio form field in your list. Then choose Add Help Text, 
select the Help Key (F1) tab, choose Type Your Own, and type the name of the radio form field in
the text box. The name is invisible to the person filling out the form; it is used to identify the 
contents of the radio form field when the form is returned to your Web server. Every item in a list 
of radio form fields must have the same name defined in the Help Key (F1) tab.
Repeat this procedure for every radio form field in your list. After you save, close, and reopen the 
document containing your form, Internet Assistant will replace the Checkn string in the bookmark
name with the name you defined in the Help Key (F1) tab.

To define the value of a radio form field, do the following:
Choose Add Help Text, select the Status Bar tab, choose Type Your Own, and type
VALUE="value"
where value is the value to be returned when this radio form field is selected. The value of each 
radio form field must be unique.
Say, for example, that your form asks the reader "Are you happy?" and gives two options, Yes 
and No. The VALUE of the first option is Yes and the VALUE of the second option is No. The 
NAME of both options is Happy. If the reader chooses "Yes," the name/value pair of Happy/Yes is
returned.

5. Repeat steps 1 through 4 for each item in the list.



Giving One Choice from a Drop-Down List

This is equivalent to inserting <SELECT> and <OPTION> elements in your form.
To give one choice from a drop-down list
1. Type the text you want to use as the label for the drop-down list.
2. From the Forms toolbar, choose Drop-Down Form Field.

A drop-down form field appears in your document.
3. Select the form field and double-click it.

The Drop-Down Form Field Options dialog box opens.
4. In the Drop-Down Item text box, type the first item in your drop-down list. Choose Add.

The item appears in the Items in Drop-Down List text box.
5. Repeat step 4 for each item in your drop-down list. If you want to change the order in which an item 

appears in your drop-down list, select the item and use the Move keys.

Note    Internet Assistant limits you to 25 items per drop-down list. If you need more items in your list,
use the HTML Markup command on the Insert menu to create the form field.

6. Choose Add Help Text, select the Help Key (F1) tab, choose Type Your Own, and type
name
where name is the name of the drop-down list. The name is invisible to the person filling out the 
form; it is used to identify the option selected from the drop-down list when the form is returned to 
your Web server.

Note    When you create a drop-down list, it isn't displayed as a drop-down list until you protect the form. 
From the Forms toolbar, choose Protect Form.



Giving Many Choices from a Drop-Down List

This is equivalent to inserting <SELECT MULTIPLE> and <OPTION> elements in your form. These 
elements are not recommended. You cannot insert them using the Internet Assistant Forms toolbar; you 
use the HTML Markup command on the Insert menu. In Web Browse view, the markup for the multiple-
select drop-down list will appear as <<Unknown HTML Tag>> and your readers will be unable to use 
your form if they are using Internet Assistant as their browser.



Guidelines for Form Layout

To insert text to the left of a form field, use the left arrow key to position the insertion point. You 
cannot place the insertion point using the mouse.

Do not place any form field or button to the right of a text area form field. Remember that even 
though Word displays text areas as five characters long,    the text area will be wide when displayed by 
other browsers and could crowd any buttons or form fields placed to the right of it.

You can control spacing by applying the <PRE> style to the paragraphs in your form; this 
preserves any spacing you apply using tab characters or the space bar. Because the <PRE> style 
formats text with a nonproportional font, it is easier to control horizontal placement of text and form fields.

Note    You need to save, close, and reopen the document containing your form before you can see how 
it will finally appear when it is displayed in Web Browse view.



HTML Forms and Equivalent Word Commands

Internet Assistant uses Word's form capabilities to store attributes of HTML forms. The tables below 
contain information on the relationship between Word's form capabilities and HTML form elements and 
attributes.

Input Element and Equivalent Word Commands
Textarea Element and Equivalent Word Commands
Select and Option Elements and Equivalent Word Commands



Input Element and Equivalent Word Commands

Attribute Word or IA Equivalent
type="checkbox" Displayed as a checkbox form field

name="name" Stored as name in the Check Box Form Field Options 
dialog box, Add Help Text command, Help Key (F1) 
tab.

value="value" Stored    as value="value" in the Check Box Form 
Field Options dialog box, Add Help Text command, 
Status Bar tab.

type="radio" Displayed as a checkbox form field.
Identified as a RADIO input element by bookmarks in 
the Check Box Form Field Options dialog box. The 
bookmarks are labeled NAME_RDn, where n is a 
counter beginning with 0 that distinguishes the 
bookmark from the other RADIO input elements.

name="name" Stored as name in the Check Box Form Field Options 
dialog box, Add Help Text command, Help Key (F1) 
tab. You define the name by typing it here. All radio 
form fields in a group must have the same name.

value="value" Stored as value="value" in the Check Box Form Field 
Options dialog box, Add Help Text command, Status 
Bar tab. You define the value by typing it here. Each 
radio form field in a group must have a unique, 
explicitly stated value.

type="hidden" Displayed as a text form field with default text in 
hypertext style shown in edit mode.
Identified as HIDDEN by the string type="hidden" in 
Add Help Text, Status Bar tab.
Note    Word will always display a hidden form field, but
other browsers won't.

name="name" Stored in the Text Form Field Options dialog box, Add 
Help Text command, Help Key (F1) tab.

value="value" Stored as Default Text in the Text Form Field Options 
dialog box.

type="submit" Equivalent to selecting the Submit button on the Forms
toolbar.



value="value" Stored in the text box next to the Text Button Type in 
the Form Submit Button dialog box.

name="name" Stored in the Private field for this form field; used when
submitting a form.

src="filename" Equivalent to Custom Button Type. Select Picture in 
the Form Submit Button dialog box. Value is ignored if 
src="filename" is not used.

type="reset" Equivalent to choosing the Reset button on the Forms 
toolbar.

type="text" Displayed as a text form field.
Identified as a TEXT input element by the string 
type="text" in the Text Form Field Options dialog box, 
Add Help Text command, Status Bar tab.
Note    Word will always display the default size of your
text form field as 5 spaces, regardless of the size you 
have defined it to be.

name="name" Stored in the Text Form Field Options dialog box, Add 
Help Text command, Help Key (F1) tab.

value="value" Stored as Default Text in the Text Form Field Options 
dialog box.

maxlength="x" Stored as Maximum Length in the Text Form Field 
Options dialog box. Should be less than 80 for 
type=text. If maxlength is not specified, the value 
defaults to Unlimited.

size="x" N/A

Textarea Element and Equivalent Word Commands

Attribute Word or IA Equivalent
name="name" Stored in the Text Form Field Options dialog box, Add 

Help Text command, Help Key (F1) tab.

rows=x Stored in the Text Form Field Options dialog box, Add 
Help Text command, Status Bar tab.

cols=x Stored in the Text Form Field Options dialog box, Add 
Help Text command, Status Bar tab.



maxlength="x" "X" equals the products of ROWS and COLS.
Note    Word will always display the default size of your
textarea form field as five spaces, regardless of the 
size you have defined it to be.

text between 
start and end 
tags

Stored as Default Text in the Text Form Field Options 
dialog box.

Select and Option Elements, and Equivalent Word Commands

The select element is displayed as a Drop-Down form field.
The option element is stored as Items in a Drop-Down List in the Drop-Down Form Field Options dialog 
box.
Attribute Word or IA Equivalent

name="name" Stored as name in the Drop-Down Form Field Options 
dialog box, Add Help Text command, Help Key (F1) tab
.

selected Written out in HTML when form is saved. SELECTED 
is an attribute of the option element.

value Stored in Private field. VALUE is an attribute of the 
option element.

disabled Stored in Private field. Import will not add item to drop-
down list.

multiple Displayed as Checkbox form fields

name="name" Stored as name in the Check Box Form Field Options 
dialog box, Add Help Text command, Help Text (F1) 
tab. Identified as a MULTIPLE select element by a 
bookmark labeled name_MSn, where name is the 
NAME attribute.

option Displayed as Checkbox form fields. The label for each 
option is stored as VALUE.

selected Written out in HTML when form is saved

value Stored as VALUE="value" in the Check Box Form 
Field Options dialog box, Add Help Text command, 
Status Bar tab.

Form Submit Button command



Lets you specify how your form is to be submitted, and also lets you customize the look of the button 
that users will press to "submit" their responses to the server.

Dialog box options
Button Type
Select either Text or Custom Button.

Text
Displays the Submit button as a standard command button. The default text for this button is "Submit." 
To change the default text, type new text for the button in the text box.

Custom Button
Lets you select an inline graphic to display as the Submit button in your form. To select the graphic, 
choose the Select Picture button. The Insert Picture dialog box shows you the available graphics.

Submission Information

ACTION
Specifies the URL of the CGI-BIN script on your server to which you want to submit the contents of the 
form. See your system administrator for this information. If you do not specify an ACTION, the default is 
the current URL.

METHOD
The METHOD attribute of a form specifies the way data is submitted. METHOD is POST when ACTION 
is an HTTP URL. The default METHOD is GET.

ENCTYPE
This attribute is only present when METHOD is POST. It is a MIME type that specifies the format of the 
form's data. The default value of ENCTYPE is application/x-www-form-urlencoded.



No Picture Selected

Context ID # 15.



Form Overview

Forms provide the interactivity of HTML documents. When you include a form in a document you publish
on the Web, you give your readers a way to send information to you. Publishing the form, however, is 
only half of the story. You need to run software on your Web server that can receive the information your 
readers send back. See your system administrator or Internet service provider for information on 
receiving and processing information that is returned via forms.

When you create forms using Internet Assistant, you use some of Word's Form command capabilities; 
however, there are areas where Word forms and HTML forms do not overlap. For detailed procedures 
for creating HTML forms, see Creating a Form.



Glossary

anchor
bookmark
browser
FTP
GIF
gopher
head
HREF
HTML
HTTP
hyperlink
image
Internet
ISMAP
JPEG
MIME
NAME
relative link
tag
TCP/IP
URL
World Wide Web



URL
Uniform Resource Locator

Identifies the full path of a document, graphic, or other file to locate it on the Internet. In a Web 
document, the destination of a hyperlink is often a URL.
URLs are case-sensitive. The first part of a URL identifies the server type or transfer protocol, followed 
by a colon and double forward slashes. Some examples of URLs are given below.

http://www.someones.homepage/default.html
ftp://ftp.server.somewhere/ftp.file
gopher://server.name



HTML
Hypertext Markup Language

A system of marking up, or tagging, a document so it can be published on the World Wide Web. Internet 
Assistant supports HTML level 2.0.
An author incorporates HTML markup in his or her document to define the function (as distinct from the 
appearance) of different text elements. The appearance of these text elements is not defined at the 
authoring stage; formatting is applied when a browser decides how it is going to display the text 
elements.
The HTML level 2.0 specification is a work in progress. Its URL is 
http://www.w3.org/hypertext/WWW/MarkUp/html-spec/index.html
Example



<!doctype HTML public "-//W30//DTD W3 HTML 2.0//EN">
<HTML>
<HEAD>
      <TITLE> ... </TITLE>
       other head elements if needed
</HEAD>
<BODY>
      body elements
</BODY>
</HTML>



browser

Software that interprets the markup of HTML files posted on the World Wide Web, formats them into 
Web pages, and displays them to the user. Internet Assistant is both a browser and an HTML editor.



anchor

The HTML element that provides the connectivity of Web documents. Anchors have two major attributes:
HREF or NAME. When you insert an anchor with an HREF attribute into your document, the anchor is a 
hyperlink to another location, either an outside document or file, or a different location within the same 
document. When you insert an anchor with a NAME attribute, the anchor becomes a destination for 
other hyperlinks to jump to.
Example



Markup of an anchor that is a hyperlink to an outside document or file
<A HREF="location.of.outside.file"> text to display as link </A>

Markup of an anchor that is a hyperlink to another location within the same document
<A HREF="#location.within.this.document"> text to display as link </A>

Markup of an anchor that is a destination for hyperlinks
<A NAME="destination"> optional text to label destination </A>



HREF
hypertext reference

Attribute of the HTML anchor element which, if present, identifies the anchor as a hyperlink. The value of
the HREF determines the destination the hyperlink will lead to when it is activated.
Example



HREF to a location within the current document
HREF="#anchor.with.NAME.attribute"

HREF to a URL of a document or other file
HREF="http://www.someones.home.page/default.html"

HREF to a relative link
HREF="../../file.in.subdirectory.two.levels.up"



NAME

Attribute of the HTML anchor element which, if present, identifies the anchor as a destination for other 
hyperlinks. This type of anchor is also called an internal link. The value of the NAME attribute is the text 
that follows the hash sign (#) in the HREF of a hyperlink.
In Internet Assistant, you use bookmarks to create anchors with NAME attributes.
Example



A location in a document named Destination.html is marked with the anchor
<A NAME="jump^to^me^please">text to jump to</A>

A hyperlink to this anchor from outside of Destination.html might look like this:
<A HREF="Destination.html#jump^to^me^please">Jump to text to jump to</A>



relative link

One of two types of HREFs; the other type is URL. A URL can be thought of as an absolute link because
it identifies the destination of a hyperlink by its full network address. A relative link, on the other hand, 
identifies the destination of a hyperlink by its position relative to the file the hyperlink is located in.
Example



Say that volumes and chapters of a book are organized into subdirectories:
\volume1
         \chapter1.html
         \chapter2.html
          etc.
\volume2
         \chapter7.html
         \chapter8.html

A relative link from chapter 1 to chapter 8 would have this form:
<A HREF="../volume2/chapter8.html">Jump to Chapter 8</A>



image 
IMG

An HTML element that allows you to embed an inline graphic into your document. The SRC attribute, 
which gives the location of the graphic, is mandatory. The ALT attribute, which defines text for a non-
graphical browser to display in place of the graphic, is so strongly suggested that it might as well be 
mandatory. The ALIGN attribute specifies the relative position between the graphic and any text 
displayed in the same line. 

Note    Other browsers display text and inline graphics in the relative position you define with the ALIGN 
attribute. Internet Assistant, however, will always display text aligned with the bottom of the graphic.

There is no end tag for <IMG>.

<IMG SRC="..." ALT="..." ALIGN="...">



head

The head element is a collection of information about a document that is used by programs outside of 
the document. Of this information, the <TITLE> tag is the most important and is present in every well-
made HTML document.

Note that you do not need to add <HEAD> tags directly; Internet Assistant automatically adds them to 
any document you save as HTML. For more information, see HTML Document Head Information.

Example



ISMAP

Attribute of the image element that informs the browser that the image is a sensitive map--that is, a 
graphic that contains hyperlinks. You set the ISMAP attribute with Internet Assistant, but you need to 
work with your Web administrator to generate the graphic's associated map file. For more information, 
see Inserting an ISMAP Image.



bookmark

In Internet Assistant, a location or selection of text that is equivalent to an anchor element with a NAME 
attribute. You use a bookmark to create an anchor. See Using a Bookmark to Create an Anchor.



tag

Characters enclosed in angle brackets that represent the markup of an HTML element and its attributes. 
When an element requires both start and end tags, the end tag is indicated with a forward slash. For 
example, <EM> and </EM> are start and end tags, respectively, for the emphasis element. Tags are not 
case-sensitive.
For more information, see the HTML level 2.0 specification, a work in progress. Its URL is 
http://www.w3.org/hypertext/WWW/MarkUp/html-spec/index.html



MIME
Multipurpose Internet Mail Extensions

A standard that allows binary data to be published and read on the Internet. The header of a file with 
binary data contains the MIME type of the data; this informs client programs (Web browsers and mail 
packages, for instance) that they will need to handle the data some way other than they handle straight 
text. For example, the header of a Web document containing a JPEG graphic contains the MIME type 
specific to the JPEG file format. This allows a browser to display the file with its JPEG viewer, if one is 
present.



FTP
File Transfer Protocol

Software that allows you to move files from one computer on the Internet to another. Internet Assistant is
an FTP client--that is, you can copy files from FTP servers. You cannot post files to FTP servers using 
Internet Assistant. See Saving FTP Files.
URLs of files on FTP servers begin with the string ftp://



gopher

An interface that allows access to resources on the Internet. Gopher servers contain menus that list 
categories of information that the reader chooses. Gopher menus have the same function as hyperlinks 
in Web documents. You can access gopher servers using Internet Assistant.
URLs of files on gopher servers begin with the string gopher://



GIF
Graphics Interchange Format

A graphics file format that many Web browsers can display as inline graphics. GIF was developed 
specifically for transmitting images. GIF files are compressed bitmaps. See also JPEG.



JPEG
Joint Photographic Experts Group

A graphics file format supported by many Web browsers, although most can't display JPEG files as 
inline graphics. JPEG was developed for compressing and storing photographic images. JPEG files, 
which have a *.JPG extension in Windows, are compressed bitmaps. See also GIF.



HTTP
Hypertext Transfer Protocol

World Wide Web standard for transferring data between Web servers and clients. URLs of files on Web 
servers begin with the string http://



hyperlink
hypertext link

Hyperlinks are the "hot spots" that connect Web documents to other files on the Internet. When you 
activate a hyperlink you are launched to the location it specifies, which could be within the same 
document or it could be on a different server in a different country. You can be launched to a document, 
a graphic--or even a sound file or a video, which you can play back if your Web browser has the 
capability.
Hyperlinks are created with the HTML anchor element. The locations they lead to are specified by the 
HREF attribute of the anchor element.



Internet

A network of networks that share a set of protocols, such as TCP/IP and FTP. The Internet has grown 
from a network of U.S. government and university servers to an international network that encompasses 
commercial organizations as well. It wasn't until the World Wide Web was established in the early 1990s 
that the Internet became versatile and easy to use, and its popularity is now expanding at an exponential
rate.



TCP/IP
Transmission Control Protocol/Internet Protocol

Internet standard for transferring data among networked computers.



World Wide Web

A group of Internet servers that share a set of protocols, such as HTTP, and conventions, such as 
HTML. Using Web browsing software, you can open documents on Web servers that contain many 
types of information--not just text, but sound, animations, video, etc. If your browsing software has the 
capability, you can view these videos and play back the sound files. You can also activate hyperlinks in 
Web documents and jump from one location to another in any order you choose. For further information,
see http://www.w3.org/hypertext/WWW/TheProject.html.



BASE (URL)

Quoted from HTML specification 2.0, a work in progress:

The BASE element allows the URL of the document itself to be recorded in situations in which the 
document may be read out of context. URLs within the document may be in a 'partial' form relative to 
this base address.

Where the base address is not specified, the browser uses the URL it used to access the document to 
resolve any relative URLs.

The one attribute for BASE is HREF, which identifies the URL.



NextID

Quoted from HTML specification 2.0, a work in progress:

The NEXTID is a parameter used by editors to generate unique identifiers. This tag takes a single 
attribute which is the number of the next document-wide numeric identifier to be allocated of the form 
z123.

When modifying a document, old anchor IDs should not be reused, as there may be references stored 
elsewhere which point to them. This is read and generated by hypertext editors. Human writers of HTML
usually use mnemonic alphabetical identifiers. Browser software may ignore this tag.

"Example:
<NEXTID N=Z27>

NOTE: Support for NEXTID does not impact browsers in any way.



ISINDEX

Quoted from HTML specification 2.0, a work in progress:

The ISINDEX element informs the browser that the document is an index document. An index document
can be queried with a keyword search by adding a question mark to the end of the document address, 
followed by a list of keywords separated by plus signs. See the network address format for more 
information.




